Znaleziono 1 wynik

autor: gamer
12 lip 2010, 17:30
Forum: Pomocy!!!
Temat: Problem z patchem.
Odpowiedzi: 0
Odsłony: 2132

Problem z patchem.

Witam ! Mam oryginalną grę Age of Empires 1 edycje kolekcjonerską. Kiedy instaluje grę a później dodatek to od razu jest wersja 1.00a, a żeby grać przez garene potrzebuję 1.00 co mam zrobić żeby mieć tą wersję? Może wy gracie na jakichś patchach 1.00a/b jeśli tak to powiedzcie przez jaki program i n...